Einbau und Ausbau der Pumpeneinheit

Aus myKangoo.de Wiki
Wechseln zu: Navigation, Suche

übernommen

Probleme mit der Servolenkung


Geschrieben von Feinbein am 24. Mai 2004 14:57:

Als Antwort auf: Servolenkung: wo sitzt das ominöse Relais? geschrieben von Adalbert Hanßen am 23. Mai 2004 23:19:

Hallo Adalbert! Laß' Dich von Deiner Werkstatt nicht verarschen! Das Relais sitzt (zumindest bei den älteren Modellen) an der Seite der Batterie, aber das ist fast garantiert noch in Ordnung, genauso wie auch die Pumpe und die Lenkung. Die Schwachstelle ist die Steckverbindung im Versorgungskabel der Pumpe (kommt man nur nach Demontage der Stoßstange hin) - da geht so viel Strom drüber, daß irgendwann die Kontakte aufgeben. Ich habe einfach den Stecker rausgeschnitten und die Kabelenden mit Lötverbindern verlötet, seitdem ist Ruhe. Wenn man noch ein Stück dickes (min. 6mm²!) Kabel einsetzt, kann man danach die Pumpe noch ausbauen, ohne die Kabel durchtrennen zu müssen. Die Pumpe funktioniert im Prinzip wie eine normale Hochdruck-Servopumpe, nur daß sie nicht vom Motor über Keilriemen, sondern von einem Elektromotor angetrieben wird. Dieses Problem werden früher oder später alle Kangoos mit der elekto-hydraulischen Pumpe haben - egal, wie oft die Pumpe getausch wird. Ganz schlaue Werkstätten bringen übrigens nur den Stecker in Ordnung und stellen eine neue Pumpe in Rechnung (die Welt ist schlecht)...


Anleitung: Servopumpe reparieren beim 1,9dTi

Bei diesem Kangoo-Modell kann nach einigen Jahren die Servolenkung ausfallen. Erst hört man recht deutlich das Jaulen der Servopumpe. Danach geht die Lenkung zeitweise oder vollständig sehr schwergängig. Ursache ist meist nicht die Verschmutzung des Steckers, sondern ein Defekt des Elektromotors der Servopumpe. Diese Anleitung beschreibt die kostenfreie Reparatur des Motors. Der Austausch der Servoeinheit kostet in der Werkstatt ca 500-600€.

Dr. Frank, 9.9.2007


Nach Suche hier im WIKI bin ich auf die Reparaturanleitung von Dr. Frank gestossen. Die Beschreibung ist sehr detailliert und prima zu gebrauchen. Einen Hinweis habe ich allerdings noch vor dem Zerlegen der Pumpen/Motor-Kombination. Bitte zuvor prüfen, ob die Pumpe elektrisch funktioniert. Dazu Motor starten und Motor ausschalten. Die Servopumpe sollte ein hörbares Geräusch beim Abschalten des Motors, ein Nachlaufen?, abgeben. Wenn nicht kann es sein, dass auch die elektrische Steckverbindung (Minuspol)oxidiert oder feucht ist. Diese Kontaktschwäche zu beheben ist einfacher als die komplette Einheit zu zerlegen. Bei meiner Servopumpe war zumindest das die Fehlerursache. Die komplette Einheit hatte auch nicht die Rostspuren wie in der Reparatureinheit von Dr. Frank zu sehen. An dieser Stelle nochmals ein dickes Lob an Dr. Frank für die hilfreiche Info und mögliche Kosteneinsparung von mehreren Hundert Euro.

obelix-xxl 27.02.2009


Dr. Frank, danke für die detaillierte Anleitung. Bei meinem 1,5 dCi, 62 kW, 1/2006 ging die Reparatur ohne Probleme über die Bühne. Um Ölverlust zu vermeiden ist es hilfreich beim Ab- und Anbau des Motors zu zweit zu arbeiten, einer hält die Pumpe zusammen, z.B. nach oben gegen die Karosserie abstützen, der andere schraubt die letzte Schraube raus.

--Horo 18:27, 19. Jul. 2009 (CEST)


Nachtrag zur Anleitung: Bei unserem Kangoo läuft der E-Motor offenbar immer wieder mit Wasser voll, so daß ich diese Prozedur regelmäßig nach der Regenzeit wiederholen kann. Das Wasser staut sich dann auf der Ebene der Kohlen. Beim dritten Mal habe ich nun zum Schluß 2 Löcher à 3mm in die Rille der Bodenplatte gebohrt, so daß das Wasser direkt wieder abfließen kann. Dann habe ich an der Seite des Motors die ganzen eingestanzten Löcher mit einer Heißklebepistole verschlossen, in der Hoffnung, daß hier bislang das Wasser eingedrungen ist. In einem Jahr werde ich Bericht erstatten, ob das funktioniert hat. Dann dürften aber die Kohlen selber verschlissen sein, nach dann 300tkm.

Dr. Frank, 25.2.2010


Reparatur Motor Servopumpe von Dr. Frank (Download: 2,8MiB)


_____________________

Moin. Auch unsere Kangooservopumpe wurde "gefrankt". Gute Anleitung .-))

Was ich noch hinzufügen darf/möchte: Es ist ratsam, das Gleitlageräussere zu reinigen und zu fetten.

Ich stutzte zunächst über die Aussenform und Aufnahme des äusseren Gleitlagerringes. Die ballige Form des Gleitlagers in Verbindung mit der "Federhalterung" war mir unbekannt. Auf dem balligen Teil sah ich leiche Rostflecken. Diese versuchte ich mit einem Glasfaserstift zu entfernen, was auch einigermaßen ging. Per Zufall oder innere Vorahnung, nahm ich einen passenden Bohrer und steckte dessen glatten Schaft anstatt der Rotorwelle in das Lager und bewegte es hin und her. Dann wurde mir die Funktion klar. Durch die ballige (leicht kugelige) Form und durch die Federhalterung sollen etwaige Fluchtfehler des Rotors ausgeglichen werden. Konnte dann andere -zunächst von den Federn verdeckten- Teile reinigen/entrosten. Dann leicht etwas Kugellagerfett auf "das Ballige" aufgetragen. Danach war der Gleitlageraussenring wieder leichtgängig in seiner Halterung.

BTW: Dieser Servomotor war erst ca 55 tsd km gelaufen, daher fast kein Kohlenabrieb zu sehen, ansonsten auch keine großartige Verschmodderung.

Mit etwas schlechten Gewissen habe ich dann den Motor wieder eingebaut, weil der zur Pumpe zeigende Wellenstummel liess sich per Hand nur schwer drehen. Auf der Werkbank mit einer Batterie und (leider nur zu dünnen) zwei Prüfkabeln, drehte sich der Motor IMHO zu langsam. Dass das zu dünne Prüfkabel erst seine Isolierung und dann meine Finger anschmorte, möchte ich unerwähnt lassen ;-))

Im eingebauten Zustand lief dann die Pumpe gut drei Monate. Dann rauchte es nach einem Wiederanlassen des Fahrzeugs, links aus der Motorhaube. Zündung aus und die 70 A-Sicherung gezogen.

Wir hatten dann die Faxen dicke und haben eine "neue" (regenerierte ?) Pumpe für + 300.-- Euro gekauft und eingebaut.

Beim Ausbau der Defekten, sah ich, dass dort, wo die Kabel aus dem Servo-Motor bzw. Motorträger kommen, diese zu Kupfer-Kohle verschmort waren, samt Flex-Aussenhülle.

Was mich auch noch stutzen liess, war der kleine weisse viereckige Elektronik-Knubbel (Diode ?) auf der Kohlentägerplatte. Der Motor auf der Drehbank drehte in beide Richtungen.

Sorry für den Langtext.

Grüße Wolfgang




Servus,

leider konnte ich trotz der super Anleitung den Motor meiner Servopumpe nicht mehr reparieren. Das Ding hat sich aufgelösst. Aber es gibt einen holländischen Händler der einen passenden Motor für ca 100 EUR verkauft. Einfach über Google "am600042" suchen. Den Lieferanten am besten anrufen.

Gruss Stefan